Plazmic Developers Kit 4.7 Officially Available! Bring on the themes!

March 16, 2009 | By | Add a Comment

blackberry-logo-black

After being leaked a couple times, the Plazmic Developers Kit 4.7 is now officially available for download. Plazmic 4.7 brings theme development support for devices running anything up to OS 4.7 (including the BlackBerry Storm, Curve 8900 and Pearl Flip). What does this mean for you? Basically it means a ton more themes will soon hit the market. If your a theme developer download Plazmic 4.7 by visiting plazmic.com.

System Requirements

The system requirements are as follows.

  • Operating system – Windows® 2000 Professional, Windows XP Professional, Windows Vista
  • RAM – 256 MB or more
  • Available Hard Disk Space – 200 MB
  • Display – Minimum required resolution is 1024 by 768, with millions of colors
  • Adobe Acrobat Reader 3.0 (or later) – for viewing documentation in PDF format
  • BlackBerry Device Simulators 4.2.2 +

Filed in: BlackBerry, Curve 8900 Series, Pearl Flip 8200 Series, Storm 9500 Series, Themes